Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Well....
08-30-2017, 06:19 AM
Post: #1
Well....
I've been trying for a few days and I can't log in. Whenever I try it the game just shows me a black screen.
Find all posts by this user
Quote this message in a reply
08-30-2017, 06:23 AM
Post: #2
RE: Well....
Did you enable the use of flash? I recall having probs from it.

[Image: 5ca921949fa42671a19ee24975a921d9.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-2017, 10:40 AM
Post: #3
RE: Well....
(08-30-2017 06:23 AM)AshuraTakezo Wrote:  Did you enable the use of flash? I recall having probs from it.

Not sure, but I wasn't having any kind of problem before. Also, apparently it isn't just me. Doku can't log in either.
Find all posts by this user
Quote this message in a reply
08-30-2017, 04:54 PM
Post: #4
RE: Well....
I think its because of flash. Go into settings and dig for the feature that enables the use of flash

[Image: 5ca921949fa42671a19ee24975a921d9.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-2017, 05:54 PM
Post: #5
RE: Well....
I had the problem that IE showed me the black screen (Flash enabled) so i changed to Chrome, enabled Flash and it worked. A couple weeks later suddenly IE worked again. In any case it's most likely Flash as Ashura said. But if you change browsers then check on the original browser from time to time to see if it solved itself.

[Image: saskiayureiup76f9gtxa.png]
Find all posts by this user
Quote this message in a reply
08-30-2017, 08:42 PM
Post: #6
RE: Well....
Wouldn't be so sure Yurei. I switched to Microsoft Edge for a while and came back to Chrome every so often but it wouldnt work until I enabled flash.
Then again, Edge is basically just a code copy-paste of chrome so might be the reason. Idk for sure.

[Image: 5ca921949fa42671a19ee24975a921d9.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-2017, 09:27 PM
Post: #7
RE: Well....
Always those problems with flash... ._.

[Image: saskiayureiup76f9gtxa.png]
Find all posts by this user
Quote this message in a reply
08-31-2017, 01:23 AM
Post: #8
RE: Well....
firefox
Find all posts by this user
Quote this message in a reply
09-01-2017, 07:55 AM
Post: #9
RE: Well....
Yep, it was flash thing, apparently. Problem solved, and i can now log in. Thanks, Ash and Yurei.
Find all posts by this user
Quote this message in a reply
09-01-2017, 03:36 PM
Post: #10
RE: Well....
You're welcome. Glad to hear you could log in.

[Image: 5ca921949fa42671a19ee24975a921d9.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)